[Résolu] : Mon jeu fonctionne sur une mauvaise carte graphique

AuteurMessage
Invité
Invité



Dim 16 Nov - 19:08  dans   [Résolu] : Mon jeu fonctionne sur une mauvaise carte graphique

Bonjour à tous, j'ai actuellement un problème que dure depuis quelques mois maintenant. Il s'agit que lorsque je rentre sur une partie ou la mienne, mon personnage avance par accoups toutes les 30 secondes.. je vois mon huntermate en noir, les bâtiments en noir, les éléments non naturels en noir, tout les détails hors éléments naturels sont noir, je ne vois pas mon fusil ni mes accesoires... aidez moi s'il vous plait, un grand merci.

Revenir en haut Aller en bas
Invité
Invité



Dim 16 Nov - 19:18  dans   [Résolu] : Mon jeu fonctionne sur une mauvaise carte graphique

C'est tout le temps ou desfois?

Revenir en haut Aller en bas
Maximelamb
Administrateur professionnel et alcoolique
avatar

Messages : 909
Date d'inscription : 29/08/2012
Age : 20
Localisation : Ardennes belges

Dim 16 Nov - 19:22  dans   [Résolu] : Mon jeu fonctionne sur une mauvaise carte graphique

Seulement parfois je suppose, si c'est depuis quelques mois que ça dure ^^

Il me semble que j'ai déjà entendu parler de ce problème il y a longtemps; les pilotes de ta carte graphique sont à jour ?

Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.thff.net
Invité
Invité



Lun 17 Nov - 18:02  dans   [Résolu] : Mon jeu fonctionne sur une mauvaise carte graphique

Bonjour, oui maximelamb tu as déjà entendu cela car j'ai eu ce problème (J'avais ouvert un sujet mais il n'y est plus Choqué )

J'avais exactement les mêmes symptômes, mais à chaque partie. Tout mes pilotes étaient à jours, et matériellement tout étaient ok car j'arrivais à lancer des jeux tels que Battelfield ou F1 2013 ( jeux beaucoup plus gourmand graphiquement). Tout est apparu après une mise à jour de THEHUNTER. J'ai donc réinstallé le launcher, refait la mise à jour et toujours pareil. C'est la galère. Après de moults recherches, j'ai trouvé la solution. A toi de chercher Rigole Rigole Rigole

Revenir en haut Aller en bas
Invité
Invité



Lun 17 Nov - 18:13  dans   [Résolu] : Mon jeu fonctionne sur une mauvaise carte graphique

Bon sérieusement. En fait il y a eu un conflit entre la "carte graphique" intelHD4000 (C'est une partie intégrante du processeur qui est en charge des calculs destinés à l'affichage, aux graphismes; ce n'est pas vraiment une carte graphique) et la vrai carte Nvidia geforce gt 630M (pas la meilleur des cartes mais sur mon portable ca me va Clin d\'oeil; même si pour le lapin je suis largué car je pourrais leur marcher dessus sans les voir. Nicolas as tu trouvé une solution car je crois que tu étais avec le même problème???? ) DESOLE POUR LA PUB

En fait le jeu n'utilisait plus la Nvidia Suspect Suspect Suspect . J'ai donc du forcer via le gestionnaire de périphériques et du programme l'utilisation de la Nvidia. Et miracle

N'étant pas experts en informatique, j'espère être clair et pouvoir t'aider. En tout cas mets d'abord tout à jour tes pilotes pour commencer, mais je pense au même problème que moi.

Revenir en haut Aller en bas
Nicolas62550
Vieil administrateur
avatar

Messages : 1388
Date d'inscription : 31/08/2012
Age : 23
Localisation : Pas - de - Calais 62

Lun 17 Nov - 18:31  dans   [Résolu] : Mon jeu fonctionne sur une mauvaise carte graphique

Non, pas trouvé de solution Euuuuh... Je crois qu'on ne peut rien y faire Rigole C'est l'anti - aliasing qui me fait défaut, ne pouvant le mettre supérieur à 1x sous peine d'arbres carrés horribles Rigole

Concernant le problème de katana65, je suis d'accord Clin d\'oeil Il faut que ton PC fasse tourner le jeu avec la "vraie" carte graphique, et non avec le petit chipset intégré.

Pour cela, rend toi dans le panneau de configuration Nvidia, gérer les paramètres 3D, et tu sélectionnes "processeur Nvidia Hautes Performances", ainsi ton PC utiliseras la bonne carte graphique. Clin d\'oeil

Cela vaut évidemment uniquement dans le cas où tu as une Nvidia Rigole Si tu as une ATI, là par contre je ne connais pas la marche à suivre Rigole
Et si jamais tu n'a pas de carte graphique mais juste le chipset intégré intel... Dis adieu au jeu, ou change de PC... ^^


_________________
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



Lun 17 Nov - 18:36  dans   [Résolu] : Mon jeu fonctionne sur une mauvaise carte graphique

Nicolas62550 a écrit:

Pour cela, rend toi dans le panneau de configuration Nvidia, gérer les paramètres 3D, et tu sélectionnes "processeur Nvidia Hautes Performances", ainsi ton PC utiliseras la bonne carte graphique. Clin d\'oeil

Cela vaut évidemment uniquement dans le cas où tu as une Nvidia Rigole Si tu as une ATI, là par contre je ne connais pas la marche à suivre Rigole
Et si jamais tu n'a pas de carte graphique mais juste le chipset intégré intel... Dis adieu au jeu, ou change de PC... ^^

Voilà c'est ca que je voulais dire, mais n’étant pas expert en pc j'avais l'image mais pas le son Rigole

Revenir en haut Aller en bas
Maximelamb
Administrateur professionnel et alcoolique
avatar

Messages : 909
Date d'inscription : 29/08/2012
Age : 20
Localisation : Ardennes belges

Lun 17 Nov - 18:59  dans   [Résolu] : Mon jeu fonctionne sur une mauvaise carte graphique

Ah merci Gargas Oui, le sujet n'y est plus depuis un grand nettoyage du forum Rigole D'autant plus que les gens ont la fâcheuse habitude de ne pas chercher avant de poster en général Rolling Eyes

Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.thff.net
Invité
Invité



Lun 17 Nov - 19:11  dans   [Résolu] : Mon jeu fonctionne sur une mauvaise carte graphique

Pas de soucis, faut bien faire le ménage de temps en temps.

Revenir en haut Aller en bas
Contenu sponsorisé




  dans   [Résolu] : Mon jeu fonctionne sur une mauvaise carte graphique



Revenir en haut Aller en bas
 

[Résolu] : Mon jeu fonctionne sur une mauvaise carte graphique

Page 1 sur 1